<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="UN Chief Urges Myanmar to Resolve Rohingya Crisis" />
<meta name="description" content="NONTHABURI, THAILAND - U.N. Secretary-General Antonio Guterres expressed concern Sunday over the plight of the 730,000 Muslim R" />
<meta name="keywords" content="Environment  News" />
<meta name="news_keywords" content="Environment  News" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="UN Chief Urges Myanmar to Resolve Rohingya Crisis" />
<meta property="og:site_name" content="Kuala Lumpur Times" />
<meta property="og:url" content="https://www.kualalumpurtimes.com/news/262954447/un-chief-urges-myanmar-to-resolve-rohingya-crisis" />
<meta property="og:description" content="NONTHABURI, THAILAND - U.N. Secretary-General Antonio Guterres expressed concern Sunday over the plight of the 730,000 Muslim R" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/voa1572804356.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kualalumpurtimes" />
<meta name="twitter:title" content="UN Chief Urges Myanmar to Resolve Rohingya Crisis" />
<meta name="twitter:description" content="NONTHABURI, THAILAND - U.N. Secretary-General Antonio Guterres expressed concern Sunday over the plight of the 730,000 Muslim R" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/voa1572804356.jpg" />

<title>UN Chief Urges Myanmar to Resolve Rohingya Crisis</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.voanews.com/east-asia-pacific/un-chief-urges-myanmar-resolve-rohingya-crisis" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/kuala-lumpur-times.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Mon, 04 Nov 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/kuala-lumpur-times.png" /></a>
					</div>
					<ul>
						<li><a href="https://www.facebook.com/Kuala-Lumpur-Times-493931804127867/?fref=ts" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/kualalumpurtimes" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.kualalumpurtimes.com/rss/48cba686fe041718" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="/category/bf053b50c46383e0">Asia</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>UN Chief Urges Myanmar to Resolve Rohingya Crisis</h2>
							<p>Voice of America<br>04 Nov 2019, 04:05 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/voa1572804356.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>NONTHABURI, THAILAND - U.N. Secretary-General Antonio Guterres expressed concern Sunday over the plight of the 730,000 Muslim Rohingya refugees from Myanmar's Rakhine state, calling on Myanmar's government to take responsibility by dealing with the "root causes" of their flight to Bangladesh and working toward their safe repatriation.</p><p>Guterres spoke as he held a meeting with leaders of the Association of Southeast Asian Nations, to which Myanmar belongs. ASEAN leaders meet annually to try to work out common positions on pressing issues, but also maintain a policy of noninterference in each other's affairs.</p><p>The ASEAN ministers' chairman statement, released by host Thailand summarizing the consensus positions of the group, accentuated the positive in suggesting how to deal with the Rakhine crisis, without directly acknowledging the major problems of Bangladesh hosting such a vast number of refugees and the hurdles in sending them home.</p><p>The statement pointed out the various agreements already agreed upon involving repatriation while reiterating "the need to find a comprehensive and durable solution to address the root causes of the conflict and to create a conducive environment so that the affected communities can rebuild their lives."</p><p>Its words partially echoed those of Guterres, who earlier said he remains "deeply concerned about the situation in Myanmar, including Rakhine state, and the plight of the massive number of refugees still living increasingly in difficult conditions."</p><p>"It remains, of course, Myanmar's responsibility to address the root causes and ensure a conducive environment for the safe, voluntary, dignified and sustainable repatriation of refugees to Rakhine state, in accordance with international norms and standards," he said.</p><p>Guterres said Myanmar should take measures "to facilitate dialogue with refugees and pursue confidence building measures" and "to ensure humanitarian actors have full and unfettered access to areas of return, as well as communities in need."</p><p>ASEAN members' attitudes toward the Rakhine crisis vary. While most of the group's 10 countries are content to honor the organization's principle of noninterference in each other's affairs, Malaysia and Indonesia, which have Muslim-majority populations, would prefer ASEAN take a more proactive position in ensuring just treatment of the Rohingya. ASEAN's active involvement is mostly limited to helping with humanitarian aid.</p><p>The Rohingya fled to Bangladesh after Myanmar's military began a harsh counterinsurgency campaign against them in August 2017 in response to an attack by a fringe group of Rohingya militants.</p><p>U.N. investigators and human rights groups say Myanmar security forces carried out mass rapes, killings and burning of Rohingya homes, for which they could be charged with ethnic cleansing, or even genocide.</p><p>In September, a special U.N. fact-finding mission urged that Myanmar be held responsible in international legal forums for alleged genocide against its Muslim Rohingya minority.</p><p>The ASEAN chairman's statement said the regional group expects an investigative commission established by Myanmar's government to carry out "an independent and impartial investigation into alleged human rights violations and related issues." U.N. experts and independent human rights groups dismiss the possibility that the commission could conduct a fair investigation, noting that some members are considered to be biased in favor of the military.</p><p>The Rohingya have been harshly discriminated against, even though many have been settled in Myanmar for generations. Many in Myanmar consider them illegal immigrants from Bangladesh, and they have largely been denied citizenship and most of its privileges.</p><p>Myanmar refuses to call the Rohingya by their self-chosen name, and instead refers to them as Bengalis. Guterres in his statement avoided using either term, though the details and context made clear he was talking about the Rohingya.</p><p>Although Myanmar and Bangladesh have a formal agreement to repatriate the refugees, none have officially returned, fearing for their safety. Rights groups say Myanmar has neither made adequate arrangements for their return nor set up a process ensuring they will have full civil rights.</p><p>Guterres also spoke about the urgent need for measures to cope with climate change, a subject that has become his priority.</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338300"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b36e8308-2d1d-4d3a-bbbc-4f909c0c8436",
            d:  "a3VhbGFsdW1wdXJ0aW1lcy5jb20=",
            wid: "338300",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338300").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Kxwc4dNJqHQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct31v17.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/eYPo7IBGmGU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v6.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/dSOLUev1k1Q"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v2.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Gv5XK98JYRk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v1.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Kuala Lumpur Times</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="https://www.facebook.com/Kuala-Lumpur-Times-493931804127867/?fref=ts" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/kualalumpurtimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Kuala Lumpur Times</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="" width="60px" /> <strong
										style="font-size: 45px;"></strong> <span></span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span></span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262956445/new-chapter-for-syria-may-be-looming">New chapter for Syria may be looming</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262956445/new-chapter-for-syria-may-be-looming"><img
									src="https://cdn.bignewsnetwork.com/cus1572810693956.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> GENEVA, Switzerland - UN-brokered face-to-face talks between the Syrian Government and opposition the first to take place in nearly nine ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262950696/landmine-claims-lives-of-9-schoolchildren-in-northeastern-afghanistan">Landmine claims lives of 9 schoolchildren in northeastern Afghanistan</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262950696/landmine-claims-lives-of-9-schoolchildren-in-northeastern-afghanistan"><img
									src="https://cdn.bignewsnetwork.com/cus1572723995447.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> KABUL, Afghanistan - Nine kids on their way to school were killed when a roadside bomb detonated in northeastern Afghanistan ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262944311/south-africans-win-third-rugby-world-cup-with-32-12-defeat-of-engand">South Africans win third Rugby World Cup with 32-12 defeat of Engand</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262944311/south-africans-win-third-rugby-world-cup-with-32-12-defeat-of-engand"><img
									src="https://cdn.bignewsnetwork.com/cus1572719520189.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> YOKOHAMA, Japan - South Africa were utterly dominant, especially in the scrums, as they equalled New Zealand's record of three ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262941260/man-arrested-by-gardai-over-lorry-deaths-to-be-extradited-to-uk">Man arrested by gardai over lorry deaths to be extradited to UK</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262941260/man-arrested-by-gardai-over-lorry-deaths-to-be-extradited-to-uk"><img
									src="https://cdn.bignewsnetwork.com/cus1572692777458.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - An Garda Siochana have arrested a 22-year old man based on a European Arrest Warrant issued by ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262941254/nearly-750000-motor-vehicles-stolen-in-us-last-year">Nearly 750,000 motor vehicles stolen in U.S. last year</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262941254/nearly-750000-motor-vehicles-stolen-in-us-last-year"><img
									src="https://cdn.bignewsnetwork.com/cus1572682663063.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - On August 12, 1908, the first Model T rolled off the assembly line at Henry Ford's plant ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262938325/scores-of-mali-troops-killed-in-ambush-of-base-in-eastern-indelimane">Scores of Mali troops killed in ambush of base in eastern Indelimane</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262938325/scores-of-mali-troops-killed-in-ambush-of-base-in-eastern-indelimane"><img
									src="https://cdn.bignewsnetwork.com/cus1572673835773.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BAMAKO, Mali - Fifty-four soldiers and a civilian have been killed in an attack on a military post in the ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Asia</h3>
							<a href="/category/bf053b50c46383e0"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262954447/un-chief-urges-myanmar-to-resolve-rohingya-crisis">UN Chief Urges Myanmar to Resolve Rohingya Crisis</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262954447/un-chief-urges-myanmar-to-resolve-rohingya-crisis"><img
									src="https://cdn.bignewsnetwork.com/voa1572804356.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NONTHABURI, THAILAND - U.N. Secretary-General Antonio Guterres expressed concern Sunday over the plight of the 730,000 Muslim Rohingya refugees from ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262954382/not-all-plant-based-diets-are-good-for-you">Not all plant-based diets are good for you</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262954382/not-all-plant-based-diets-are-good-for-you"><img
									src="https://cdn.bignewsnetwork.com/ani1572798426.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Washington D.C. [USA], Nov 3 (ANI): While a lot more people are shifting to plant-based diets so as to achieve ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262952335/asean-leaders-discuss-need-for-working-together-to-defeat-terrorism">ASEAN leaders discuss need for working together to defeat terrorism</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262952335/asean-leaders-discuss-need-for-working-together-to-defeat-terrorism"><img
									src="https://cdn.bignewsnetwork.com/ani1572787047.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Bangkok [Thailand], Nov 3 (ANI): Leaders of the Association of Southeast Asian Nations (ASEAN) discussed the need for working together ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262952042/father-time-fuels-mcilroy-win-at-wgc-hsbc-champions">Father Time fuels McIlroy win at WGC-HSBC Champions</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262952042/father-time-fuels-mcilroy-win-at-wgc-hsbc-champions"><img
									src="https://cdn.bignewsnetwork.com/n241572783203.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Shanghai - World number two Rory McIlroy said his recent return to top form was motivated by the realisation that ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262951967/beijing-says-ready-to-work-with-asean-on-south-china-sea-rules">Beijing Says 'Ready to Work' with ASEAN on South China Sea Rules</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262951967/beijing-says-ready-to-work-with-asean-on-south-china-sea-rules"><img
									src="https://cdn.bignewsnetwork.com/voa1572782741.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> BANGKOK - Beijing said Sunday it is "ready to work" with Southeast Asian nations on a code of conduct in ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262951525/mcilroy-beats-schauffele-in-wgc-hsbc-champions-playoff">McIlroy beats Schauffele in WGC-HSBC Champions playoff</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262951525/mcilroy-beats-schauffele-in-wgc-hsbc-champions-playoff"><img
									src="https://cdn.bignewsnetwork.com/n241572770613.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Shanghai - Rory McIlroy defeated defending champion Xander Schauffele on Sunday to win his first WGC-HSBC Champions tournament and continue ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/3970"> <img
								src="https://www.qnetwork.com/movie-posters/detroit-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/3970">Detroit </a>
								</h5>
								<div></div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="https://www.facebook.com/Kuala-Lumpur-Times-493931804127867/?fref=ts" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/kualalumpurtimes" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.kualalumpurtimes.com/rss/48cba686fe041718" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 Kuala Lumpur Times. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>